aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-24 11:48:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-24 11:48:48 +0000
commit02e77c6ae119694c254297fa4001a3694d6c08d1 (patch)
tree671623245cb10995f31106ac56bf2159dc0f56ab
parent944c8aacdb346d464c269ff561e70cccf2e25710 (diff)
downloadupstream-02e77c6ae119694c254297fa4001a3694d6c08d1.tar.gz
upstream-02e77c6ae119694c254297fa4001a3694d6c08d1.tar.bz2
upstream-02e77c6ae119694c254297fa4001a3694d6c08d1.zip
ramips: generate sysupgrade image for the ALL0256N
Signed-off-by: Daniel Golle <dgolle@allnet.de> SVN-Revision: 29884
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index d177c04ba8..c6b214ff36 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -181,6 +181,10 @@ define Image/Build/Profile/BC2
$(call Image/Build/Template/GENERIC_8M,$(1),bc2,BC2)
endef
+define Image/Build/Profile/ALL0256N
+ $(call Image/Build/Template/GENERIC_4M,$(1),all0256n,ALL0256N)
+endef
+
define Image/Build/Profile/NBG419N
$(call Image/Build/Template/GENERIC_4M,$(1),nbg-419n,NBG-419N)
endef
@@ -273,6 +277,7 @@ ifeq ($(CONFIG_RALINK_RT305X),y)
define Image/Build/Profile/Default
$(call Image/Build/Profile/ARGUS_ATP52B,$(1))
$(call Image/Build/Profile/BC2,$(1))
+ $(call Image/Build/Profile/ALL0256N,$(1))
$(call Image/Build/Profile/DIR300B1,$(1))
$(call Image/Build/Profile/ESR9753,$(1))
$(call Image/Build/Profile/RTG32B1,$(1))