aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/mele_m9.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/profiles/mele_m9.mk')
-rw-r--r--target/linux/sunxi/profiles/mele_m9.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/mele_m9.mk b/target/linux/sunxi/profiles/mele_m9.mk
new file mode 100644
index 0000000..1313da4
--- /dev/null
+++ b/target/linux/sunxi/profiles/mele_m9.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Mele_M9
+ NAME:=Mele_M9
+ PACKAGES:=\
+ uboot-sunxi-Mele_M9 kmod-sun4i-emac kmod-rtc-sunxi kmod-rtl8192cu
+endef
+
+define Profile/Mele_M9/Description
+ Package set optimized for the Mele M9
+endef
+
+$(eval $(call Profile,Mele_M9))