aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/cubieboard2.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/profiles/cubieboard2.mk')
-rw-r--r--target/linux/sunxi/profiles/cubieboard2.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/cubieboard2.mk b/target/linux/sunxi/profiles/cubieboard2.mk
new file mode 100644
index 0000000..cfeb968
--- /dev/null
+++ b/target/linux/sunxi/profiles/cubieboard2.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Cubieboard2
+ NAME:=Cubieboard2
+ PACKAGES:=\
+ uboot-sunxi-Cubieboard2 kmod-ata-core kmod-ata-sunxi \
+ kmod-sun4i-emac kmod-rtc-sunxi
+endef
+
+define Profile/Cubieboard2/Description
+ Package set optimized for the Cubieboard2
+endef
+
+$(eval $(call Profile,Cubieboard2))