aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/fon.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/fon.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/fon.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/fon.mk b/target/linux/ramips/rt305x/profiles/fon.mk
new file mode 100644
index 0000000..cb95ad9
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/fon.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/FONERA20N
+ NAME:=Fonera 2.0N
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/FONERA20N/Description
+ Package set for Fonera 2.0N
+endef
+$(eval $(call Profile,FONERA20N))