aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/profiles/tp-link.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/profiles/tp-link.mk')
-rw-r--r--target/linux/mpc85xx/profiles/tp-link.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/profiles/tp-link.mk b/target/linux/mpc85xx/profiles/tp-link.mk
new file mode 100644
index 0000000..47ddacd
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/tp-link.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TLWDR4900
+ NAME:=TP-Link TL-WDR4900
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb2-fsl \
+ kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWDR4900/Description
+ Package set optimized for the TP-Link TL-WDR4900.
+endef
+$(eval $(call Profile,TLWDR4900))