aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/usrobotics.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/usrobotics.mk')
-rw-r--r--target/linux/brcm63xx/profiles/usrobotics.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/usrobotics.mk b/target/linux/brcm63xx/profiles/usrobotics.mk
new file mode 100644
index 0000000..76b5e12
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/usrobotics.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR9108
+ NAME:=USRobotics 9108
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb-ohci
+endef
+define Profile/USR9108/Description
+ Package set optimized for USR9108.
+endef
+$(eval $(call Profile,USR9108))