aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/sfr.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/sfr.mk')
-rw-r--r--target/linux/brcm63xx/profiles/sfr.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/sfr.mk b/target/linux/brcm63xx/profiles/sfr.mk
new file mode 100644
index 0000000..8b0dd44
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/sfr.mk
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Neufbox4
+ NAME:=SFR Neufbox4
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/Neufbox4/Description
+ Package set optimized for Neufbox4.
+endef
+$(eval $(call Profile,Neufbox4))
+
+define Profile/Neufbox6
+ NAME:=SFR Neufbox6
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/Neufbox6/Description
+ Package set optimized for Neufbox6.
+endef
+$(eval $(call Profile,Neufbox6))