aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/adb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/adb.mk')
-rw-r--r--target/linux/brcm63xx/profiles/adb.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/adb.mk b/target/linux/brcm63xx/profiles/adb.mk
new file mode 100644
index 0000000..13c7524
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/adb.mk
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/A4001N
+ NAME:=ADB P.DG A4001N
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A4001N/Description
+ Package set optimized for A4001N.
+endef
+$(eval $(call Profile,A4001N))
+
+define Profile/A4001N1
+ NAME:=ADB P.DG A4001N1
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A4001N1/Description
+ Package set optimized for A4001N1.
+endef
+$(eval $(call Profile,A4001N1))