aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk')
-rw-r--r--target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk b/target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk
new file mode 100644
index 0000000..a138ef9
--- /dev/null
+++ b/target/linux/brcm47xx/mips74k/profiles/101-Broadcom-brcsmac.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-mips74k-brcmsmac
+ NAME:=Broadcom SoC, BCM43xx WiFi (brcmsmac)
+ PACKAGES:=kmod-brcmsmac
+endef
+
+define Profile/Broadcom-mips74k-brcmsmac/Description
+ Package set for devices with BCM43xx WiFi including mac80211 and
+ brcmsmac driver.
+endef
+
+$(eval $(call Profile,Broadcom-mips74k-brcmsmac))
+