aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk')
-rw-r--r--target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk b/target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk
new file mode 100644
index 0000000..e9dda49
--- /dev/null
+++ b/target/linux/brcm47xx/generic/profiles/204-Broadcom-b44-ath5k.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-b44-ath5k
+ NAME:=Broadcom SoC, b44 Ethernet, Atheros WiFi (ath5k)
+ PACKAGES:=kmod-b44 kmod-ath5k
+endef
+
+define Profile/Broadcom-b44-ath5k/Description
+ Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+ SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
+ b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-b44-ath5k))
+