aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/meraki.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/meraki.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/meraki.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/meraki.mk b/target/linux/ar71xx/generic/profiles/meraki.mk
new file mode 100644
index 0000000..0d5cda0
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/meraki.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2014-2015 Chris Blake (chrisrblake93@gmail.com)
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MR12
+ NAME:=Meraki MR12
+ PACKAGES:=kmod-spi-gpio kmod-ath9k
+endef
+
+define Profile/MR12/description
+ Package set optimized for the Cisco Meraki MR12 Access Point.
+endef
+
+define Profile/MR16
+ NAME:=Meraki MR16
+ PACKAGES:=kmod-spi-gpio kmod-ath9k
+endef
+
+define Profile/MR16/description
+ Package set optimized for the Cisco Meraki MR16 Access Point.
+endef
+
+$(eval $(call Profile,MR12))
+$(eval $(call Profile,MR16)) \ No newline at end of file