aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/hiwifi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/hiwifi.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/hiwifi.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/hiwifi.mk b/target/linux/ar71xx/generic/profiles/hiwifi.mk
new file mode 100644
index 0000000..5bd2476
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/hiwifi.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012-2013 Hiwifi Wireless
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HIWIFI_HC6361
+ NAME:=HiWiFi HC6361
+ PACKAGES:= kmod-usb-core kmod-usb2 kmod-usb-storage \
+ kmod-crypto-deflate kmod-fs-ext4 kmod-ledtrig-gpio \
+ kmod-nls-iso8859-1 e2fsprogs
+endef
+
+define Profile/HIWIFI_HC6361/description
+ Package set optimized for the HiWiFi HC6361.
+endef
+$(eval $(call Profile,HIWIFI_HC6361))