aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/bhu.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/bhu.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/bhu.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/bhu.mk b/target/linux/ar71xx/generic/profiles/bhu.mk
new file mode 100644
index 0000000..f21b3c3
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/bhu.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 BHU Networks.
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/BXU2000N2
+ NAME:=BHU BXU2000n-2
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/BXU2000N2/Description
+ Package set optimized for the BHU BXU2000n-2.
+endef
+
+$(eval $(call Profile,BXU2000N2))