aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/a13-olimex-som.mk
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/sunxi/profiles/a13-olimex-som.mk
downloadtrunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.tar.gz
trunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.tar.bz2
trunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/sunxi/profiles/a13-olimex-som.mk')
-rw-r--r--target/linux/sunxi/profiles/a13-olimex-som.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/a13-olimex-som.mk b/target/linux/sunxi/profiles/a13-olimex-som.mk
new file mode 100644
index 0000000..8dc7339
--- /dev/null
+++ b/target/linux/sunxi/profiles/a13-olimex-som.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OLIMEX_A13_SOM
+ NAME:=Olimex A13 SOM
+ PACKAGES:=\
+ uboot-sunxi-OLIMEX_A13_SOM kmod-rtl8192cu
+endef
+
+define Profile/OLIMEX_A13_SOM/Description
+ Package set optimized for the Olimex A13 SOM
+endef
+
+$(eval $(call Profile,OLIMEX_A13_SOM))