aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/bt.mk
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/brcm63xx/profiles/bt.mk
downloadtrunk-47381-master.tar.gz
trunk-47381-master.tar.bz2
trunk-47381-master.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/brcm63xx/profiles/bt.mk')
-rw-r--r--target/linux/brcm63xx/profiles/bt.mk34
1 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/bt.mk b/target/linux/brcm63xx/profiles/bt.mk
new file mode 100644
index 0000000..f76ac5c
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/bt.mk
@@ -0,0 +1,34 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/BTHOMEHUB2A
+ NAME:=BT Home Hub 2A
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci kmod-ledtrig-usbdev
+endef
+define Profile/BTHOMEHUB2A/Description
+ Package set optimized for BTHOMEHUB2A.
+endef
+$(eval $(call Profile,BTHOMEHUB2A))
+
+define Profile/BTV2110
+ NAME:=BT Voyager V2110
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/BTV2500V/Description
+ Package set optimized for BTV2110.
+endef
+$(eval $(call Profile,BTV2110))
+
+define Profile/BTV2500V
+ NAME:=BT Voyager V2500V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/BTV2500V/Description
+ Package set optimized for BTV2500V.
+endef
+$(eval $(call Profile,BTV2500V))