aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/trendnet.mk
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/ar71xx/generic/profiles/trendnet.mk
downloadtrunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.tar.gz
trunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.tar.bz2
trunk-47381-716ca530e1c4515d8683c9d5be3d56b301758b66.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/trendnet.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk62
1 files changed, 62 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
new file mode 100644
index 0000000..42d05b6
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -0,0 +1,62 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TEW632BRP
+ NAME:=TRENDNet TEW-632BRP
+ PACKAGES:=
+endef
+
+define Profile/TEW632BRP/Description
+ Package set optimized for the TRENDNet TEW-632BRP.
+endef
+
+$(eval $(call Profile,TEW632BRP))
+
+define Profile/TEW652BRP
+ NAME:=TRENDNet TEW-652BRP
+ PACKAGES:=
+endef
+
+define Profile/TEW652BRP/Description
+ Package set optimized for the TRENDNet TEW-652BRP.
+endef
+
+$(eval $(call Profile,TEW652BRP))
+
+define Profile/TEW673GRU
+ NAME:=TRENDNet TEW-673GRU
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/TEW673GRU/Description
+ Package set optimized for the TRENDNet TEW-673GRU.
+endef
+
+$(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+ NAME:=TRENDNet TEW-712BR
+ PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+ Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+
+
+define Profile/TEW732BR
+ NAME:=TRENDNet TEW-732BR
+ PACKAGES:=
+endef
+
+define Profile/TEW732BR/Description
+ Package set optimized for the TRENDNet TEW-732BR.
+endef
+
+$(eval $(call Profile,TEW732BR))