aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/otrx/src/Makefile
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /package/utils/otrx/src/Makefile
downloadtrunk-47381-master.tar.gz
trunk-47381-master.tar.bz2
trunk-47381-master.zip
trunk-47381HEADmaster
Diffstat (limited to 'package/utils/otrx/src/Makefile')
-rw-r--r--package/utils/otrx/src/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/utils/otrx/src/Makefile b/package/utils/otrx/src/Makefile
new file mode 100644
index 0000000..df50ea4
--- /dev/null
+++ b/package/utils/otrx/src/Makefile
@@ -0,0 +1,7 @@
+all: otrx
+
+otrx:
+ $(CC) $(CFLAGS) -o $@ otrx.c -Wall
+
+clean:
+ rm -f otrx