aboutsummaryrefslogtreecommitdiffstats
path: root/tools/findutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/findutils/Makefile')
-rw-r--r--tools/findutils/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/findutils/Makefile b/tools/findutils/Makefile
new file mode 100644
index 0000000..970cff8
--- /dev/null
+++ b/tools/findutils/Makefile
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=findutils
+PKG_VERSION:=4.4.2
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
+PKG_MD5SUM:=351cc4adb07d54877fa15f75fb77d39f
+
+HOST_BUILD_PARALLEL:=1
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))