aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/musl/headers/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/musl/headers/Makefile')
-rw-r--r--toolchain/musl/headers/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/toolchain/musl/headers/Makefile b/toolchain/musl/headers/Makefile
new file mode 100644
index 0000000..21e6b3b
--- /dev/null
+++ b/toolchain/musl/headers/Makefile
@@ -0,0 +1,16 @@
+PATH_PREFIX:=..
+
+include ../common.mk
+
+HOST_STAMP_BUILT:=$(HOST_BUILD_DIR)/.headers_built
+HOST_STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.uclibc_headers_installed
+
+define Host/Compile
+
+endef
+
+define Host/Install
+endef
+
+$(eval $(call HostBuild))
+