aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/alcatel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/alcatel.mk')
-rw-r--r--target/linux/brcm63xx/profiles/alcatel.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/alcatel.mk b/target/linux/brcm63xx/profiles/alcatel.mk
new file mode 100644
index 0000000..ec93a19
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/alcatel.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RG100A
+ NAME:=Alcatel RG100A
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/RG100A/Description
+ Package set optimized for RG100A.
+endef
+$(eval $(call Profile,RG100A))