aboutsummaryrefslogtreecommitdiffstats
path: root/tools/sstrip/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sstrip/.svn')
-rw-r--r--tools/sstrip/.svn/entries65
-rw-r--r--tools/sstrip/.svn/prop-base/Makefile.svn-base5
-rw-r--r--tools/sstrip/.svn/text-base/Makefile.svn-base25
3 files changed, 95 insertions, 0 deletions
diff --git a/tools/sstrip/.svn/entries b/tools/sstrip/.svn/entries
new file mode 100644
index 0000000..85b8b20
--- /dev/null
+++ b/tools/sstrip/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/tools/sstrip
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-12-02T16:17:33.692528Z
+34455
+nbd
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+src
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:23.000000Z
+16eddb707b0e636f2a7a3fa9a4f53328
+2012-12-02T16:17:33.692528Z
+34455
+nbd
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+549
+
diff --git a/tools/sstrip/.svn/prop-base/Makefile.svn-base b/tools/sstrip/.svn/prop-base/Makefile.svn-base
new file mode 100644
index 0000000..bdbd305
--- /dev/null
+++ b/tools/sstrip/.svn/prop-base/Makefile.svn-base
@@ -0,0 +1,5 @@
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/tools/sstrip/.svn/text-base/Makefile.svn-base b/tools/sstrip/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..045d080
--- /dev/null
+++ b/tools/sstrip/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2006-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=sstrip
+
+include $(INCLUDE_DIR)/host-build.mk
+
+define Host/Compile
+ $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+endef
+
+define Host/Install
+ $(CP) $(HOST_BUILD_DIR)/sstrip $(STAGING_DIR_HOST)/bin/
+endef
+
+define Host/Clean
+ rm -f $(STAGING_DIR_HOST)/bin/sstrip
+endef
+
+$(eval $(call HostBuild))