aboutsummaryrefslogtreecommitdiffstats
path: root/tools/missing-macros/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'tools/missing-macros/.svn')
-rw-r--r--tools/missing-macros/.svn/entries65
-rw-r--r--tools/missing-macros/.svn/text-base/Makefile.svn-base26
2 files changed, 91 insertions, 0 deletions
diff --git a/tools/missing-macros/.svn/entries b/tools/missing-macros/.svn/entries
new file mode 100644
index 0000000..4f33ee1
--- /dev/null
+++ b/tools/missing-macros/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/tools/missing-macros
+svn://svn.openwrt.org/openwrt
+
+
+
+2011-04-12T20:19:52.000968Z
+26620
+jow
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+src
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:22.000000Z
+77f3396c129f295886de0fd31be05b18
+2011-04-12T20:19:52.000968Z
+26620
+jow
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+490
+
diff --git a/tools/missing-macros/.svn/text-base/Makefile.svn-base b/tools/missing-macros/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..ab50a67
--- /dev/null
+++ b/tools/missing-macros/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2010-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=missing-macros
+PKG_VERSION:=10
+
+include $(INCLUDE_DIR)/host-build.mk
+
+define Host/Configure
+endef
+
+define Host/Compile
+endef
+
+define Host/Install
+ $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
+ $(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
+endef
+
+$(eval $(call HostBuild))