aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gmp/.svn/text-base/Makefile.svn-base
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gmp/.svn/text-base/Makefile.svn-base')
-rw-r--r--tools/gmp/.svn/text-base/Makefile.svn-base30
1 files changed, 30 insertions, 0 deletions
diff --git a/tools/gmp/.svn/text-base/Makefile.svn-base b/tools/gmp/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..5028ae0
--- /dev/null
+++ b/tools/gmp/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,30 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=gmp
+PKG_VERSION:=5.1.1
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
+PKG_SOURCE_URL:=@GNU/gmp/
+PKG_MD5SUM:=485b1296e6287fa381e6015b19767989
+
+HOST_FIXUP:=autoreconf
+
+HOST_BUILD_PARALLEL:=1
+
+include $(INCLUDE_DIR)/host-build.mk
+
+unexport CFLAGS
+
+HOST_CONFIGURE_ARGS += \
+ --enable-static \
+ --disable-shared \
+ --enable-cxx \
+ --enable-mpbsd
+
+$(eval $(call HostBuild))