aboutsummaryrefslogtreecommitdiffstats
path: root/tools/autoconf/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'tools/autoconf/.svn')
-rw-r--r--tools/autoconf/.svn/entries65
-rw-r--r--tools/autoconf/.svn/text-base/Makefile.svn-base37
2 files changed, 102 insertions, 0 deletions
diff --git a/tools/autoconf/.svn/entries b/tools/autoconf/.svn/entries
new file mode 100644
index 0000000..b670f95
--- /dev/null
+++ b/tools/autoconf/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/tools/autoconf
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-01-28T04:42:15.299551Z
+29931
+jow
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+patches
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:23.000000Z
+5ecc5501073408b8948d76dc69ec05e7
+2010-12-06T12:14:50.352456Z
+24279
+acoul
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+802
+
diff --git a/tools/autoconf/.svn/text-base/Makefile.svn-base b/tools/autoconf/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..f5d22c3
--- /dev/null
+++ b/tools/autoconf/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,37 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=autoconf
+PKG_VERSION:=2.68
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+PKG_SOURCE_URL:=@GNU/autoconf
+PKG_MD5SUM:=864d785215aa60d627c91fcb21b05b07
+
+include $(INCLUDE_DIR)/host-build.mk
+
+define Host/Configure
+ $(call Host/Configure/Default,\
+ --datarootdir=$(STAGING_DIR_HOST)/share \
+ )
+endef
+
+define Host/Compile
+ export SHELL="$(BASH)"; $(MAKE) -C $(HOST_BUILD_DIR)
+endef
+
+define Host/Install
+ export SHELL="$(BASH)"; $(MAKE) -C $(HOST_BUILD_DIR) install
+endef
+
+define Host/Clean
+ -export SHELL="$(BASH)"; $(MAKE) -C $(HOST_BUILD_DIR) uninstall
+ $(call Host/Clean/Default)
+endef
+
+$(eval $(call HostBuild))