aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/uml/image/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/uml/image/.svn')
-rw-r--r--target/linux/uml/image/.svn/entries62
-rw-r--r--target/linux/uml/image/.svn/prop-base/Makefile.svn-base5
-rw-r--r--target/linux/uml/image/.svn/text-base/Makefile.svn-base19
3 files changed, 86 insertions, 0 deletions
diff --git a/target/linux/uml/image/.svn/entries b/target/linux/uml/image/.svn/entries
new file mode 100644
index 0000000..e6376fa
--- /dev/null
+++ b/target/linux/uml/image/.svn/entries
@@ -0,0 +1,62 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/uml/image
+svn://svn.openwrt.org/openwrt
+
+
+
+2010-04-12T23:15:56.864589Z
+20834
+nico
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:12:48.000000Z
+ff58ec49c2a99d2eb083bc7e4876cb5e
+2010-04-12T23:15:56.864589Z
+20834
+nico
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+454
+
diff --git a/target/linux/uml/image/.svn/prop-base/Makefile.svn-base b/target/linux/uml/image/.svn/prop-base/Makefile.svn-base
new file mode 100644
index 0000000..bdbd305
--- /dev/null
+++ b/target/linux/uml/image/.svn/prop-base/Makefile.svn-base
@@ -0,0 +1,5 @@
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/target/linux/uml/image/.svn/text-base/Makefile.svn-base b/target/linux/uml/image/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..5e7247e
--- /dev/null
+++ b/target/linux/uml/image/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2006-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+include $(INCLUDE_DIR)/image.mk
+
+define Image/Prepare
+ cp $(LINUX_DIR)/linux $(KDIR)/vmlinux.elf
+endef
+
+define Image/Build
+ cp $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1).img
+ cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux
+endef
+
+$(eval $(call BuildImage))