aboutsummaryrefslogtreecommitdiffstats
path: root/package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base
diff options
context:
space:
mode:
Diffstat (limited to 'package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base')
-rw-r--r--package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base13
1 files changed, 13 insertions, 0 deletions
diff --git a/package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base b/package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..2d50aaf
--- /dev/null
+++ b/package/platform/lantiq/ltq-vdsl-fw/src/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,13 @@
+PROG=w921v_fw_cutter
+OBJS=w921v_fw_cutter.c LzmaDecode.c LzmaWrapper.c
+
+all: $(PROG)
+
+$(PROG): $(OBJS)
+ $(CC) $(CFLAGS) $(LDFLAGS) $^ -o $@
+
+clean:
+ rm *.o $(PROG)
+
+%.o: %.c
+ $(CC) $(CFLAGS) -c $^ -o $@