aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base')
-rw-r--r--package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base12
1 files changed, 12 insertions, 0 deletions
diff --git a/package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base b/package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..0d56f43
--- /dev/null
+++ b/package/network/config/swconfig/src/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,12 @@
+ifndef CFLAGS
+CFLAGS = -O2 -g -I ../src
+endif
+LIBS=-lnl -lnl-genl
+
+all: swconfig
+
+%.o: %.c
+ $(CC) $(CFLAGS) -c -o $@ $^
+
+swconfig: cli.o swlib.o uci.o
+ $(CC) $(LDFLAGS) -o $@ $^ $(LIBS)