aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/yamonenv/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/yamonenv/.svn')
-rw-r--r--package/boot/yamonenv/.svn/entries65
-rw-r--r--package/boot/yamonenv/.svn/prop-base/Makefile.svn-base9
-rw-r--r--package/boot/yamonenv/.svn/text-base/Makefile.svn-base39
3 files changed, 113 insertions, 0 deletions
diff --git a/package/boot/yamonenv/.svn/entries b/package/boot/yamonenv/.svn/entries
new file mode 100644
index 0000000..3b96508
--- /dev/null
+++ b/package/boot/yamonenv/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/package/boot/yamonenv
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-10-16T13:44:25.630275Z
+33781
+blogic
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+patches
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:21.000000Z
+6c2b050e03080e465cf30e3b809c68cd
+2012-10-16T13:44:25.630275Z
+33781
+blogic
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+897
+
diff --git a/package/boot/yamonenv/.svn/prop-base/Makefile.svn-base b/package/boot/yamonenv/.svn/prop-base/Makefile.svn-base
new file mode 100644
index 0000000..8e522ae
--- /dev/null
+++ b/package/boot/yamonenv/.svn/prop-base/Makefile.svn-base
@@ -0,0 +1,9 @@
+K 13
+svn:copyright
+V 30
+Copyright (C) 2006 OpenWrt.org
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/package/boot/yamonenv/.svn/text-base/Makefile.svn-base b/package/boot/yamonenv/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..e1d2a4b
--- /dev/null
+++ b/package/boot/yamonenv/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,39 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=yamonenv
+PKG_VERSION:=20051022
+PKG_RELEASE:=1
+
+PKG_SOURCE:=$(PKG_NAME)_gruen.4g__$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
+PKG_MD5SUM:=a3e4f24155aa3ba5aa502bc63fdaa6ad
+
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
+
+include $(INCLUDE_DIR)/package.mk
+
+define Package/yamonenv
+ SECTION:=utils
+ CATEGORY:=Utilities
+ DEPENDS:=@TARGET_au1000
+ TITLE:=YAMON configuration utility
+ URL:=http://meshcube.org/nylon/stable/sources/
+ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
+endef
+
+define Build/Configure
+endef
+
+define Package/yamonenv/install
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(CP) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/sbin/
+endef
+
+$(eval $(call BuildPackage,yamonenv))