aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/cubieboard.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/profiles/cubieboard.mk')
-rw-r--r--target/linux/sunxi/profiles/cubieboard.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/cubieboard.mk b/target/linux/sunxi/profiles/cubieboard.mk
new file mode 100644
index 0000000..c95efe6
--- /dev/null
+++ b/target/linux/sunxi/profiles/cubieboard.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Cubieboard
+ NAME:=Cubieboard
+ PACKAGES:=\
+ uboot-sunxi-Cubieboard kmod-ata-core kmod-ata-sunxi \
+ kmod-sun4i-emac kmod-rtc-sunxi
+endef
+
+define Profile/Cubieboard/Description
+ Package set optimized for the Cubieboard
+endef
+
+$(eval $(call Profile,Cubieboard))