aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/upvel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/upvel.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/upvel.mk31
1 files changed, 31 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/upvel.mk b/target/linux/ramips/rt305x/profiles/upvel.mk
new file mode 100644
index 0000000..c5d60f5
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/upvel.mk
@@ -0,0 +1,31 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/UR-326N4G
+ NAME:=UPVEL UR-326N4G
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/UR-326N4G/Description
+ Default package set compatible with URVEL router board.
+endef
+$(eval $(call Profile,UR-326N4G))
+
+
+define Profile/UR-336UN
+ NAME:=UPVEL UR-336UN
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/UR-336UN/Description
+ Default package set compatible with URVEL router board.
+endef
+$(eval $(call Profile,UR-336UN))