aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/dovado.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/dovado.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/dovado.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/dovado.mk b/target/linux/ramips/mt7620/profiles/dovado.mk
new file mode 100644
index 0000000..34bc74a
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/dovado.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TINY-AC
+ NAME:=Dovado Tiny AC
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci
+endef
+
+define Profile/TINY-AC/Description
+ Support for Dovado Tiny AC router
+endef
+$(eval $(call Profile,TINY-AC))