aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/profiles/110-wandboard.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/imx6/profiles/110-wandboard.mk')
-rw-r--r--target/linux/imx6/profiles/110-wandboard.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/imx6/profiles/110-wandboard.mk b/target/linux/imx6/profiles/110-wandboard.mk
new file mode 100644
index 0000000..0763355
--- /dev/null
+++ b/target/linux/imx6/profiles/110-wandboard.mk
@@ -0,0 +1,14 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/IMX6DL_WANDBOARD
+ NAME:=Wandboard Dual
+ PACKAGES:= \
+ kmod-thermal-imx kmod-usb-chipidea-imx kmod-usb-mxs-phy
+endef
+
+$(eval $(call Profile,IMX6DL_WANDBOARD))