aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/profiles/100-generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/imx6/profiles/100-generic.mk')
-rw-r--r--target/linux/imx6/profiles/100-generic.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/imx6/profiles/100-generic.mk b/target/linux/imx6/profiles/100-generic.mk
new file mode 100644
index 0000000..cdb58e4
--- /dev/null
+++ b/target/linux/imx6/profiles/100-generic.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic (default)
+ PACKAGES:= \
+ kmod-thermal-imx kmod-usb-chipidea-imx kmod-usb-mxs-phy
+endef
+
+define Profile/Generic/Description
+ Package set compatible with most Freescale i.MX 6 based boards.
+endef
+
+$(eval $(call Profile,Generic))