aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/telsey.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/telsey.mk')
-rw-r--r--target/linux/brcm63xx/profiles/telsey.mk34
1 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/telsey.mk b/target/linux/brcm63xx/profiles/telsey.mk
new file mode 100644
index 0000000..759a273
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/telsey.mk
@@ -0,0 +1,34 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/CPVA502PLUS
+ NAME:=Telsey CPVA502+
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/CPVA502PLUS/Description
+ Package set optimized for CPVA502+.
+endef
+$(eval $(call Profile,CPVA502PLUS))
+
+define Profile/CPVA642
+ NAME:=Telsey CPVA642-type (CPA-ZNTE60T)
+ PACKAGES:=kmod-rt61-pci wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/CPVA642/Description
+ Package set optimized for CPVA642-type.
+endef
+$(eval $(call Profile,CPVA642))
+
+define Profile/MAGIC
+ NAME:=Telsey MAGIC (Alice W-Gate)
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/MAGIC/Description
+ Package set optimized for Telsey MAGIC (Alice W-Gate)
+endef
+$(eval $(call Profile,CPVA502PLUS))