aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/t-com.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/t-com.mk')
-rw-r--r--target/linux/brcm63xx/profiles/t-com.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/t-com.mk b/target/linux/brcm63xx/profiles/t-com.mk
new file mode 100644
index 0000000..f1eaf0a
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/t-com.mk
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/SPW303V
+ NAME:=T-Com Speedport W 303V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW303V/Description
+ Package set optimized for SPW303V.
+endef
+$(eval $(call Profile,SPW303V))
+
+
+define Profile/SPW500V
+ NAME:=T-Com Speedport W 500V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW500V/Description
+ Package set optimized for SPW500V.
+endef
+$(eval $(call Profile,SPW500V))