aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/dynalink.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/dynalink.mk')
-rw-r--r--target/linux/brcm63xx/profiles/dynalink.mk42
1 files changed, 42 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/dynalink.mk b/target/linux/brcm63xx/profiles/dynalink.mk
new file mode 100644
index 0000000..f15699f
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/dynalink.mk
@@ -0,0 +1,42 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTA770BW
+ NAME:=Dynalink RTA770BW (Siemens SE 515)
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/RTA770BW/Description
+ Package set optimized for RTA770BW.
+endef
+$(eval $(call Profile,RTA770BW))
+
+define Profile/RTA770W
+ NAME:=Dynalink RTA770W
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/RTA770W/Description
+ Package set optimized for RTA770W.
+endef
+$(eval $(call Profile,RTA770W))
+
+define Profile/RTA1025W
+ NAME:=Dynalink RTA1025W
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/RTA1025W/Description
+ Package set optimized for RTA1025W.
+endef
+$(eval $(call Profile,RTA1025W))
+
+define Profile/RTA1320
+ NAME:=Dynalink RTA1320
+ PACKAGES:=
+endef
+define Profile/RTA1320/Description
+ Package set optimized for RTA1320.
+endef
+$(eval $(call Profile,RTA1320))