aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk')
-rw-r--r--target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk b/target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk
new file mode 100644
index 0000000..502fff4
--- /dev/null
+++ b/target/linux/brcm47xx/mips74k/profiles/102-Broadcom-wl.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-mips74k-wl
+ NAME:=Broadcom SoC, BCM43xx WiFi (proprietary wl)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-mips74k-wl/Description
+ Package set for devices with BCM43xx WiFi including proprietary (and
+ closed source) driver "wl".
+endef
+
+$(eval $(call Profile,Broadcom-mips74k-wl))
+