aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/legacy/profiles/calamp.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/at91/legacy/profiles/calamp.mk')
-rw-r--r--target/linux/at91/legacy/profiles/calamp.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/at91/legacy/profiles/calamp.mk b/target/linux/at91/legacy/profiles/calamp.mk
new file mode 100644
index 0000000..33f78e1
--- /dev/null
+++ b/target/linux/at91/legacy/profiles/calamp.mk
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/LMU5000
+ NAME:=CalAmp LMU5000
+ PACKAGES:= \
+ kmod-rtc-pcf2123 \
+ kmod-usb-acm \
+ kmod-usb-serial \
+ kmod-usb-serial-option \
+ kmod-usb-serial-sierrawireless \
+ kmod-gpio-mcp23s08
+endef
+
+define Profile/LMU5000/Description
+ CalAmp LMU5000
+endef
+
+$(eval $(call Profile,LMU5000))