aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/devolo-dlan.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk33
1 files changed, 33 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
new file mode 100644
index 0000000..741f5d5
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -0,0 +1,33 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_pro_500_wp
+ NAME:=devolo dLAN pro 500 Wireless+
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-amphost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_pro_500_wp/Description
+ Package set optimized for the devolo dLAN pro 500 Wireless+.
+endef
+$(eval $(call Profile,dLAN_pro_500_wp))
+
+define Profile/dLAN_pro_1200_ac
+ NAME:=devolo dLAN pro 1200+ WiFi ac
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad ip-full kmod-ath10k kmod-leds-gpio \
+ kmod-ledtrig-gpio
+endef
+
+define Profile/dLAN_pro_1200_ac/Description
+ Package set optimized for the devolo dLAN pro 1200+ WiFi ac.
+endef
+$(eval $(call Profile,dLAN_pro_1200_ac))