aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/Makefile')
-rw-r--r--target/linux/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
new file mode 100644
index 0000000..f7bbdff
--- /dev/null
+++ b/target/linux/Makefile
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006-2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+include $(INCLUDE_DIR)/target.mk
+
+export TARGET_BUILD=1
+
+prereq clean download prepare compile install menuconfig nconfig oldconfig update refresh: FORCE
+ @+$(NO_TRACE_MAKE) -C $(BOARD) $@