aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles/000-Generic.mk
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/mcs814x/profiles/000-Generic.mk
downloadtrunk-47381-master.tar.gz
trunk-47381-master.tar.bz2
trunk-47381-master.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/mcs814x/profiles/000-Generic.mk')
-rw-r--r--target/linux/mcs814x/profiles/000-Generic.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/000-Generic.mk b/target/linux/mcs814x/profiles/000-Generic.mk
new file mode 100644
index 0000000..a6d0f30
--- /dev/null
+++ b/target/linux/mcs814x/profiles/000-Generic.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic profile
+endef
+
+define Profile/Generic/Description
+ Default profile for Moschip MCS814x targets
+endef
+$(eval $(call Profile,Generic))
+