aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/00-default.mk
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/brcm63xx/profiles/00-default.mk
downloadtrunk-47381-master.tar.gz
trunk-47381-master.tar.bz2
trunk-47381-master.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/brcm63xx/profiles/00-default.mk')
-rw-r--r--target/linux/brcm63xx/profiles/00-default.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/00-default.mk b/target/linux/brcm63xx/profiles/00-default.mk
new file mode 100644
index 0000000..a25be92
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/00-default.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/Default/description
+ Package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))