aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm8668/Makefile
diff options
context:
space:
mode:
authorJames <>2015-11-04 11:49:21 +0000
committerJames <>2015-11-04 11:49:21 +0000
commit716ca530e1c4515d8683c9d5be3d56b301758b66 (patch)
tree700eb5bcc1a462a5f21dcec15ce7c97ecfefa772 /target/linux/adm8668/Makefile
downloadtrunk-47381-master.tar.gz
trunk-47381-master.tar.bz2
trunk-47381-master.zip
trunk-47381HEADmaster
Diffstat (limited to 'target/linux/adm8668/Makefile')
-rw-r--r--target/linux/adm8668/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/target/linux/adm8668/Makefile b/target/linux/adm8668/Makefile
new file mode 100644
index 0000000..9695838
--- /dev/null
+++ b/target/linux/adm8668/Makefile
@@ -0,0 +1,24 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=adm8668
+BOARDNAME:=Infineon WildPass ADM8668
+FEATURES:=squashfs usb pci
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
+
+KERNEL_PATCHVER:=3.18
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Infineon WildPass (ADM8668) based routers
+ (e.g. T-Mobile branded Linksys WRTU54G-TM)
+endef
+
+$(eval $(call BuildTarget))