summaryrefslogtreecommitdiffstats
path: root/cfe/cfe/hosttools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cfe/cfe/hosttools/Makefile')
-rw-r--r--cfe/cfe/hosttools/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/cfe/cfe/hosttools/Makefile b/cfe/cfe/hosttools/Makefile
new file mode 100644
index 0000000..2f04639
--- /dev/null
+++ b/cfe/cfe/hosttools/Makefile
@@ -0,0 +1,12 @@
+
+CC = gcc
+CFLAGS = -I ../include
+
+all : mkbootimage installboot
+
+mkbootimage : mkbootimage.c
+ $(CC) $(CFLAGS) -o mkbootimage mkbootimage.c
+
+installboot : installboot.c
+ $(CC) $(CFLAGS) -o installboot installboot.c
+