aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/intenso.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/ramips/rt305x/profiles/intenso.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/intenso.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/intenso.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/intenso.mk b/target/linux/ramips/rt305x/profiles/intenso.mk
new file mode 100644
index 0000000..89f3094
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/intenso.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/M2M
+ NAME:=Intenso Memory 2 Move
+ PACKAGES:=\
+ kmod-ledtrig-netdev kmod-ledtrig-timer \
+ kmod-usb-core kmod-usb2 kmod-usb-storage kmod-scsi-core \
+ kmod-fs-ext4 kmod-fs-vfat block-mount
+endef
+
+define Profile/M2M/Description
+ Package set for Intenso Memory 2 Move USB 3.0
+endef
+$(eval $(call Profile,M2M))