aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles/firefly.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/ramips/mt7621/profiles/firefly.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/firefly.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/firefly.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/firefly.mk b/target/linux/ramips/mt7621/profiles/firefly.mk
new file mode 100644
index 0000000..bc50ab4
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/firefly.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/FIREWRT
+ NAME:=Firefly FireWRT
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 kmod-usb-hid kmod-sdhci-mt7620 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/FIREWRT/Description
+ Package set compatible with the Firefly FireWRT board.
+endef
+$(eval $(call Profile,FIREWRT))