aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/planex.mk
diff options
context:
space:
mode:
authorJames <>2015-09-26 12:29:31 +0100
committerJames <>2015-09-26 12:29:31 +0100
commit626d9efa74685720020e816f3a917b7591d3cf7a (patch)
treed22eef73ae82287b30a1140decb4fc806d39d621 /target/linux/ar71xx/generic/profiles/planex.mk
downloadtrunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.gz
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.tar.bz2
trunk-47048-626d9efa74685720020e816f3a917b7591d3cf7a.zip
trunk-47048
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/planex.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/planex.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/planex.mk b/target/linux/ar71xx/generic/profiles/planex.mk
new file mode 100644
index 0000000..3d192ba
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/planex.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MZKW04NU
+ NAME:=Planex MZK-W04NU
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/MZKW04NU/Description
+ Package set optimized for the Planex MZK-W04NU.
+endef
+
+$(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+ NAME:=Planex MZK-W300NH
+ PACKAGES:=
+endef
+
+define Profile/MZKW300NH/Description
+ Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))