summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 7fe50e9..0da8d7d 100644
--- a/Makefile
+++ b/Makefile
@@ -1,3 +1,8 @@
+
+ifneq (${GPIO},)
+ CFLAGS+=-DGPIO=${GPIO}
+endif
+
pingid:pingid.o
${CC} ${CFLAGS} ${LDFLAGS} -o $@ $< ${LIBS}