aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/bcm53xx/image/Makefile6
-rw-r--r--target/linux/brcm47xx/image/Makefile9
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile6
3 files changed, 0 insertions, 21 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index fdb2c05e3a..7aa9fc2a3a 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -60,12 +60,6 @@ define Build/asus-trx
mv $@.new $@
endef
-define Build/netgear-chk
- $(STAGING_DIR_HOST)/bin/mkchkimg \
- -o $@.new -k $@ -b $(NETGEAR_BOARD_ID) -r $(NETGEAR_REGION)
- mv $@.new $@
-endef
-
DEVICE_VARS += DT PRODUCTID NETGEAR_BOARD_ID NETGEAR_REGION
define Device/Default
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index b2516a994c..7405d0f28d 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -126,15 +126,6 @@ define Build/linksys-bin
mv $@.new $@
endef
-define Build/netgear-chk
- $(STAGING_DIR_HOST)/bin/mkchkimg \
- -o $@.new \
- -k $@ \
- -b $(NETGEAR_BOARD_ID) \
- -r $(NETGEAR_REGION)
- mv $@.new $@
-endef
-
#################################################
# Devices
#################################################
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 235b60c404..c5c982f5e1 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -136,12 +136,6 @@ define Build/cfe-spw303v-bin
$(CFE_EXTRAS)
endef
-define Build/netgear-chk
- $(STAGING_DIR_HOST)/bin/mkchkimg -o $@.netgear -k $@ \
- -b $(NETGEAR_BOARD_ID) -r $(NETGEAR_REGION)
- mv $@.netgear $@
-endef
-
define Build/spw303v-bin
$(STAGING_DIR_HOST)/bin/spw303v -i $@ -o $@.spw303v
mv $@.spw303v $@