aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/orangepi_2.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/profiles/orangepi_2.mk')
-rw-r--r--target/linux/sunxi/profiles/orangepi_2.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/orangepi_2.mk b/target/linux/sunxi/profiles/orangepi_2.mk
new file mode 100644
index 0000000000..a398921879
--- /dev/null
+++ b/target/linux/sunxi/profiles/orangepi_2.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/orangepi_2
+ NAME:=orangepi_2
+ PACKAGES:=\
+ kmod-rtc-sunxi uboot-sunxi-orangepi_2
+endef
+
+define Profile/orangepi_2/Description
+ Package set optimized for the OrangePi 2 (H3)
+endef
+
+$(eval $(call Profile,orangepi_2))